Back to overview
Resolved
System Update
Jul 28, 2026 at 6:38am UTC
–
Jul 28, 2026 at 7:38am UTC
Affected services
API
Dashboard
Agente de Voz
Resolved
Jul 28, 2026 at 7:38am UTC
Maintenance ended
Affected services
Created
Jul 28, 2026 at 6:38am UTC
Users may experience some slow request in the dashboard and the API and some waiting times in the live agents
Affected services