Back to overview
Resolved

Services are down

Jun 18, 2026 at 7:35am UTC
Affected services
API
Dashboard
Telefonía
Agente de Voz

Resolved
Jun 18, 2026 at 8:31am UTC

All incidents are solved. Flows are enabled again

Updated
Jun 18, 2026 at 7:52am UTC

Some services are up again. Flows service is still down and we are working to fix it

Updated
Jun 18, 2026 at 7:50am UTC

We have identified the root cause of the error. We are actively working on fixing it

Created
Jun 18, 2026 at 7:35am UTC

We have detected a peak of usage and the system is currently down. We are investigating it and will report as soon as we have more information