Back to overview
Resolved
Agent is unavailable
Sep 3, 2026 at 3:00pm UTC
Affected services
Agente de Voz
Resolved
Sep 3, 2026 at 3:00pm UTC
We have detected that the agent is currently not responding. We are investigating and will report soon
Affected services