Back to overview
Resolved

Upgrade of the system

Sep 1, 2026 at 4:51pm UTC  –  Sep 1, 2026 at 5:21pm UTC
Affected services
API
Dashboard
Telefonía
Agente de Voz

Resolved
Sep 1, 2026 at 5:21pm UTC

Maintenance ended

Created
Sep 1, 2026 at 4:51pm UTC

We're upgrading our system to a new version.